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1.はりの静解析  
ここでは、I型断面はりの解析モデルを作成し、静解析を実施します。 

 

1.1 目的:  
I 型断面はりの形状を作成します。 

解析モデルを作成します。  

静解析を実施します。  

1.2 モデル説明:  
ピン支持されたI型断面はりの変位および反力を求めます。 

  

長さ 100inch 

高さ (断面)  2 inch  

幅 (断面)  1 inch  

板厚 (断面)  0.1 inch 

断面二次モーメントI
1 0.229 inch

4 

断面二次モーメントI
2 0.017inch

4 
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1.3 モデル作成方法: Pre 

(1)スタート:  

1- FILE->new project->open を選択し,タスクバーのアイコンクリックします。  

2- メニュの problem type から Nastran を選択します。（次のコマンドを実行） 

Data -> Problem type -> Nastran -> nastran  
 

NASTRAN イメージファイルが表示され、NASTRAN インターフェースが起動します。 

3- ビューを次のコマンドで XY 平面にします。 

View -> Rotate -> Plane XY (original)  

(2)形状作成:  
1- ラインを作成します。  

 

Geometry -> Create -> Line  
コマンドラインに点の座標を入力します。  

First point -> 0,0  
Second point -> 30,0  
Third point -> 60,0  
Fourth point -> 120,0  
(２つの座標を入力しているため、Z座標は 0とされます。)  

マウス中ボタンが escape に設定されていますので、中ボタンを押して完了です。 
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(3)材料物性値定義:  
1- 新しい材料を定義します。  

メニュより Data -> Material 
右のアイコンを選択し、新しい材料を作成します。 

材料名 alum を入力します。  
右図のように各物性値を入力します。  

 

 

 

このアイコンを選択し材料データをセーブします。 

 
 

2- ラインのプロパティを定義します。  

Data -> Properties -> Property  
 

もし材料設定ウィンドを閉じていなければ、  

 

このアイコンからプロパティを選択します。 

 

閉じているようでしたら、メニュより、 

Data -> property を選び、beam を選択します。 
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右のアイコンを選択し新しいプロパティ

を作成します。 

名前を図のように cantilever と入力し、他のプ
ロパティ情報を入力します。  

 

 

 Composition Material の欄には先ほど作成した

材料を指定します。  

右のアイコンを選びプロパティをセー 

ブします。  

Assign ボタンをピックしすべてのラインを選択

します。 

プロパティ確認のため、Draw ボタンを選択し、

与えたプロパティ 

を選ぶと以下のように表示されます。 
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(4)荷重・境界条件定義  
以下のメニュで条件設定を行います。  

Data-> Boundary Conditions -> Constraints  

このアイコンを選び以下の拘束条件を与えます。 

  
境界条件  
 X-Displ Y-Displ Z-Displ X-Rot Y-Rot Z-Rot 

PointA 1 1 1 1 1 0 

PointC 0 1 1 1 1 0 

PointD 0 1 1 1 1 0 
 
 

 

(5)局所座標の定義 
以下のコマンドから局所座標を定義します。 

 

Data -> Properties -> Local Axes  
局所座標系を自動的にセットします。  

すべてのラインを選択します。  

 

(6)接続条件 
B点の自由度を切り離します。 

Data -> Boundary Conditions -> Connections  
 

Z 軸回転自由度にフラグを立てます。 

Assign ボタンをクリックし B点を選びます。 

この設定ではり連続点の自由度を切り離すことが可能です。 

 

(7)静荷重設定  
静荷重を与えます。  

Data -> Loads -> Static Loads  
 

次のアイコンをピックし、各点の荷重をセットします。 
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 A 点  

ウィンド上部の選択を MOMENT にし、以下の値を入力します。 

 (Mx-Force, My-Force, Mz-Force) = (0,0, -60) 
 

Assign ボタンをピックし、A点を選びます。 

 

B 点  

ウィンド上部の選択を Point-Force-Load にし、以下の値を入力します。 

 (X-Force, Y-Force, Z-Force) = (0, -20, 0) 
  

Assign ボタンをピックし、B点を選びます。 

 

次に、分布荷重を与えます。  

Data -> Loads -> Static Loads  
 

右のアイコンをピックしラインに分布荷重を与えます。:  

C－D 間のライン  

ウィンド上部の選択を Line-Pressure-Load にし、以下の値を入力します。 

 

Coord. System = BASIC  
(X-Pressure, Y-Pressure, Z-Pressure)= (0, -40, 0)  

Assign ボタンをピックし、C-D 間のラインを選びます。 

 

(8)メッシュ作成 
メッシュを以下のメニュから作成します。 

Meshing -> Generate 
 

メッシュ作成サイズを尋ねてきますので、サイズを 6とし OK を選びます。 

以下のウィンドにメッシュ情報が表示されます。 
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Num. of linear elements = 20  

Num. of nodes = 21  

 

(9)解析条件定義 

 
1- Executive Control Section を定義します。  

Data -> Problem Data -> Executive Control  
 

NASTRAN で使用する ID,ANALYSIS TYPE、time を入力します。 

Analysis type を STATICS にし、他はそのままデフォルトにします。 
 Accept ボタンをピックします。  
 

2- Case Control Section を定義します。  

Data -> Problem Data -> Case Control  
 

2-1. - Input data 画面はデフォルトのままとします。 
2-2. - Output data 画面では、  

Title に Beam_example”と入力し、subtitle,label,post process はデフォルトの 

ままとします。  

 必要な出力をチェックしますが、本例題ではデフォルトのままとします。 

  

Note: もし MI/NASTRAN の post process を行うのであれば、output device を

PUNCH に設定します。  

 

Accept ボタンを押します。 
   

(10)NASTRAN データの作成 
 以下のメニュを実行します。 

File -> Import/Export -> Write Calculation File  
ウィンドが表示されますので、セーブ先フォルダーを指定します。拡張子は自動で付きませんので

忘れないように注意してください。 
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1.4 Post 処理:  

右のアイコンから post に移動します。  

 

(1)PUNCH ファイルの読み込み:  
NASTRAN の PUNCH ファイル（拡張子 pch）を以下のように読み込みます。 

File -> Import -> Import PUNCH  
ウィンドが表示され、NASTRAN PUNCH ファイルを指定します。 

読み込みが終了すれば、ウィンドを閉じます。 

 

(2)FEMAP ASCII ファイルの読み込み:  
FEMAP の ASCII ファイル（拡張子 neu）を以下のように読み込みます。 

File -> Import -> FEMAP file  
ウィンドが表示され、neu ファイルを指定します。 

読み込みが終了すれば、ウィンドを閉じます。 

  

Note:NE/NASTRAN で FEMAP ASCII ファイルを出力するには、NASTRAN editor で  

Setup -> Default Analysis Options  
RSLTFILETYPE で FEMAP ASCII を選択します。  
 

(3)結果表示 
1-塗りつぶしコンタ  

View results -> Contour Fill  Displacements を選択します。 
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2- 変形図  
 

View results -> Deformation  
Displacements を選択します。 

 
 

 

 

 

3-ラインダイアグラム  
 

View results -> Line Diagram  
Scalar および Y-Displacements を選択します。  

以下のコマンドでラインダイアグラム設定画面に変わります。  

Options -> Line Diagrams -> Show elevations  
Filled line を選択します。  
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２．ギヤーの静解析 

 

ここでは、まずギヤーと 8角形の軸形状を作成し、ギヤーの解析モデルを作成します。 

さらに静解析を実施します。  

 

2.1 目的:  
ギヤーと 8角形の軸形状の作成。 

ギヤーの解析モデルを作成。 

静解析を実施。 
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2.2 解析条件:  
ギヤーの歯面に圧力を負荷し、軸の両端を固定した時の静解析を行います。

 
2.3 作成方法:  

(1)スタート:  
1- GiD のファイル pieza.gid を読み込みます。このファイルは GiD インストール先の Example

ディレクトリに あります。 

または、以下の要領でインターネット経由でデータを入手することも可能です。 

Data ->Problem Type -> Internet Retrieve  
詳しくは GiD のマニュアルをご覧ください。 

 
コメント:  

手作業でギヤーを作りたい方は GiD チュートリアルをご覧ください。同じギヤーの作り方が書かれ

ています。 

                       11 

 



GiD NASTRAN インターフェースチュートリアル 

 

(2)Preferences:  
メッシュ作成のため Preferences でメッシュ作成方法を定義します。 

 

1- Preferences をメニュから選びます。:  

 

Utilities -> Preferences  
2- meshing タブを選択し次の手順で定義します。  

 

Surface mesher: Rsurf  
Mesh until end  
Automatic correct sizes  
Unstructured size transition: 0.6  
Smoothing: High Angle  
No mesh frozen layers  
Allow automatic structured 

 

これらの設定で、テトラ要素が作成できます。 

ギヤの CAD データはメッシュ作成がスムーズに行えるようにボリューム分割がされています。  

 

(3)プロパティ定義:  
1- サーフェースにプロパティを定義します。 

Data -> Properties -> Property  
 

表示ボックスの矢印をピックし、要素タイプ Tetrahedron を選択します。  

左のボタンを選び新しいプロパティを作成します。:  

プロパティ名 gear を入力します。 
以下のようにデータを入力します。 
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create material を選択し、材料データを新規に作成します。 

 
ヤング率 E、ポアソン比を入力し G<-n をピックすると自動的に Gの値が計算されます。 

このボタンでセーブします。 

一度セーブした材料データは次から同じものが使用できます。 

 

次に Assign ボタンで volume を指定します。 
Draw ボタンで与えたプロパティを表示できます。 
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(4)荷重・境界条件の定義:  
 
1- 境界条件を設定します。  

Data-> Boundary Conditions -> Constraints  

左のサーフェースボタンを選び assign で軸両端のサーフェースを選択します。 

 
軸両端の 6自由度を固定します。 

 

2- 荷重条件を設定します。  

歯面に圧力を与えます。  

Data -> Loads -> Static Loads  

左のボタンで圧力荷重にし、ボックスから Normal-Surface-Load を選びます。  

荷重値 1.0 を入力します。(正値は面に対して内側に圧力が作用します) 

次に下図の様に 3面を選択します。 
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(5)解析条件設定： 
Executive Control セクションを設定します。  

Data -> Problem Data -> Executive Control  
1- 必要なデータを設定します。  

STATICS を選んで、その他はデフォルトのままとし accept をピックします。 
 

2- Case Control セクションを設定します。  

Data -> Problem Data -> Case Control  
 

2-1. - 入力データ  

この例題では、加速度や重力を考慮する必要はありませんので、すべてデフォルトにします。 

 

2-2. - 出力データ  

タイトルを“Gear_example”と入力します。  
 

必要な項目を選んでいきます。 

-Small: 8 カラム（スモールフィールド）での BULK データ出力 
-Large: 16 カラム（ラージフィールド）での BULK データ出力 
  

アウトプット項目として Displacements, constraints forces, elements forces and elements 
stresses, にチェックしその他はチェックなしとします。 
Output Design section はそのままとします。 
 

注）: MI/NASTRAN の POST 処理を行う場合は PUNCH としなければなりません。 

 

Accept をクリックします。 
   

Meshingでメッシュ作成後、NASTRANデータフォーマットで書き出します。 

NASTRANフォーマットで書き出すには2つの方法があります。 

 

方法 1:  

Calculate -> Calculate  
方法 2:  

File -> Import/Export -> Write Calculation File  
データセーブ用のウィンドが表示されますので、セーブ先とファイル名を指定します。このとき拡

張子を忘れないようにしてください。 
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2.4 Post 処理:  
POST 処理は次のように行います。 

 

(1)PUNCH ファイルの読み込み:  
拡張子PCHの読み込み 

File -> Import -> Import PUNCH  
 

(2)FEMAP ASCII ファイルの読み込み: 
拡張子neuの読み込み  

File -> Import -> FEMAP file  
 

注:NEiNASTRAN では出力オプションで RSLTFILETYPE を FEMAP ASCII に設定する必要があります。 
 

(3)Post 処理:  

 
1-塗りつぶしコンタ 

を次のように出力します。 

メニュ ： View Results->Contour Fill  
 

View results window 上で:  

View を Contour Fill にセット。  
Results を total translation にセット。  
 

 

                       16 

 



GiD NASTRAN インターフェースチュートリアル 

 

2-ベクトル表示  

 
View results ->Display Vectors を選択。  
total spc forces->total spc forces を選択。  

 
Display Vectors |total spc forces| 

 

コンタ、ベクトル以外の結果表示も種々GiD では可能です。 
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3.周波数応答解析 
ここでは最初に、長方形板の形状および解析モデルを作成します。その後、周波数依存荷

重を負荷し、周波数応答解析を実行します。最後にpost-processingで結果処理を行います。 

  
3.1 目的:   

 以下の作業を行います。 

 
長方形板形状の作成 

有限要素法モデルの作成 

周波数依存荷重を用いて、NASTRAN データの出力および実行 

結果表示 

  

3.2 モデル説明:  
5×2 インチの平板のコーナーに単位荷重を負荷し、周波数応答を求めます。  

20Hz 刻みで 100Hz までの解析を行い、構造減衰は 0.06 とします。 
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モデル形状および材料物性値:  

長さ 5inch 

幅  2inch 

板厚  0.1inch 

密度  0.282 lbs/inch
3 

ヤング率  30.0e+6 lbs/inch
2 

ポアソン比 0.3 

 

 

3.3 作成方法:  

(1)スタート:  

1- 新しいプロジェクトを右のアイコンから開きます。  

2- problem type を以下のコマンドで Nastran に設定します。  
Data -> Problem type -> Nastran -> nastran  
インターフェースロゴが表示されます。  

3- ビュー平面を XY に変更します。  

View -> Rotate -> Plane XY (original)  

(2)形状作成:  
1- 長方形板の外形ラインを作成します。 

Geometry -> Create -> Line  
ここでコマンドラインから各頂点の座標を入力します。 

1 点目 -> 0,0  

2 点目 -> 5,0  

3 点目 -> 5,2  

4 点目 -> 0,2  

5 点目 -> 0,0（1 点目と同じ座標を入力します。）  

(ｘ、ｙ座標のみを入力するとｚ座標は 0と判断されます)  

画面上で 5 点目を 1 点目と結合するか聞いてきますので、Join を選択します。最後に Esc キー
かマウスの中間ボタンを押して終了です。 （結合を聞いてこない場合は、マージされていませ

んので、utilities->collaps->model でマージを行います。） 

  

2- サーフェースを作成します。  

Geometry -> Create -> NURBS Surface -> By contour  
またはツールバーの右のアイコンを選択すれば早く処理ができます。 

 

マウスポインターが このように変わります。この状態で画面上のラインが選択可能となり

ますので、4本のラインを選択してください。 

 

Esc キーかマウス中央ボタンを押して、作業を終了します。 
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画面は次のように表示されます。 

 
 

  

(3)材料物性値定義:  
1- 新しい材料を定義します。 

Data -> Materials 
 

このアイコンをクリックし、新しい材料名を mat_1 と入力します。 
下図のように必要に応じて各物性値を入力します。 

 

このアイコンをピックし、入力データをセーブします。 
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2- サーフェースに材料物性値を定義します。  

Data -> Properties -> Property  

もし材料入力ウィンドを開いたままでしたら、 このアイコンから“property”を選択する

ことで、プロパティ入力ウィンドを開くことができます。  

要素の種類を plate とし、 このアイコンで新たにプロパティを追加します。 

名前を t1 とします。 
必要なデータを下図のように入力します。 

 
bending、shear、mem-bend に先ほど定義した材料（mat1）を指定します。 

右のアイコンでデータをセーブします。  

ここで、Assign をピックし surface を選び、画面上のサーフェースを選択します。 
確認のために、Draw ボタンを選ぶと、プロパティが表示されます。 
画面は以下のように表示されます。 
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(4)境界条件の定義:  
  境界条件を定義します。  

 

Data-> Boundary Conditions -> Constraints  

このボタンをピックし、ラインに境界条件を与えます。  

Z-Rotation のチェックをはずし、 その他はチェックを入れたま
まとします。  

Assign をピックし、左側の縦ライン（4番のライン）を選択しま
す。 

Note: ライン番号の表示は次のように行います。 

-マウスの右ボタンから contextual メニュを表示し

ます。  

-Label-> All ですべての形状データの番号が表示さ 
れます。  

 

(5)動荷重の定義：  
 表形式で動荷重を定義します。  

 

Data -> Loads -> Tables  

このアイコンから新しい表を定義します。 

名前を freq_var とします。  
データを次のように入力します。  

- Single Value を選択  
- X= 0.0  Y= 1.0  

- Add ボタンをクリック  
- X=1000  Y= 1.0  

- Add ボタンをクリック  

- 右のボタンでセーブ:  

- Close ボタンで終了  
 

次に、動荷重を定義します。  

 

Data -> Loads -> Dynamics Loads  

このアイコンにセットし、荷重タイプを Freq Dynamic Type1 とします。 
  
必要なデータを次の図のように入力します。 

D[f]は table のままになっていますが、table はデフォルトでは何も定義されていない状態とな

ります。 
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Assign ボタンを押し、右下のポイント（番号 2）を選択し、close で終了します。 
  

(6)メッシュ作成:  
1-structured メッシュを作成します。  

Meshing -> Structured -> Surfaces  
画面上のサーフェースを選択し、中央マウスボタンを押します。 

ラインの分割数を聞いてきますので、10 と入力し、OK を押します。 

次に、ライン番号 1と 3を選択し、中央マウスボタンを押します。 

再び分割数を聞いてきますので、今度は４とし、同様にライン番号 2と 4を選択します。 

 

2- メッシュ作成  

 

Meshing -> Generate  
メッシュサイズを聞いてきますが、すでに分割数を指定していますので、そのままで OK を押し

ます。 

メッシュ作成情報が画面表示されます。 

 
OK を押してください。 
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Note: 節点要素番号を表示することもできます。 

-マウス右ボタンから contextual メニューを表示します。  

-Label -> All で節点・要素番号が表示されます。  

 
 

(7)解析条件の定義:  
1- Exective Control Section を定義します。  

 

Data -> Problem Data -> Executive Control  
NASTRAN の種類を選択し、STATICS を DIRECT FREQUENCY RESPONSE に変更します。 
その他はデフォルトのままとし、Accept ボタンをクリックします。 

 

2- Case Control Section を定義します。  

Data -> Problem Data -> Case Control  
2-1.- Input data  

すべて、デフォルトのままとします。  

 

2-2.- Output data  

タイトルを“Direct_frequency _Response”とし、その他はデフォルトのままとします。 
Displacements と Velocity にチェックを入れて、その他はチェックをはずします。 
Output Design section はそのままとします。 

  

Note: もし MI/NASTRAN のポスト処理を行うのであれば、output device で PUNCH

を指定しなければなりません。 

Acceptボタンで終了します。 

  

3- 動解析の定義  

 

Data -> Problem Data -> Dynamics  
以下のようにセットします。  

Solution Method = Direct  
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Domain of Solution = Frequency  
Overall Structural Damping Coeff. = 0.06  
Frequency Step  

Initial step = 20  
Frequency Increment = 20  
Number of frequency increments = 49  
Mass formulation = Coupled  
 

Accept ボタンで終了します。 

  

4- パラメータセット  

 

Data -> Problem Data -> PARAM  
MI/NASTRAN の場合、WTMASS を 0.00259 にセットします。  

その他はデフォルトのままにします。 

Accept ボタンで終了します。 

  

インプットデータのエクスポート:  

File -> Import/Export -> Write Calculation File  
ウィンドが表示されますので、セーブするファイル名およびディレクトリー名を指定します。 

拡張子に注意してください。 

 

 

3.4 Post 処理:  

このアイコンでポスト処理に移行します。 

  

(1)PUNCH ファイルの読み込み:  
- PUNCH ファイル（拡張子 pch）のインポートは以下のコマンドで行います。（MSC および MI）  

 

File -> Import -> Import PUNCH  
ウィンドが表示されますので、PUNCH ファイルのフォルダーを指定します。 

  

 

(2)FEMAP ASCII neutral ファイルの読み込み: 
 

- FEMAP ASCII ファイル (拡張子 neu) のインポートは以下のコマンドで行います。

（NE/NASTRAN） 

 

File -> Import -> FEMAP file  
ウィンドが表示されますので、neu ファイルのフォルダーを指定します。 

 

Note: FEMAP ASCII ファイルを NE/NASTRAN から出力するには、NASTRAN editor から:  

Output Control Directives の RSLTFILETYPE を FEMAP ASCII にセットします。 
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(3)結果表示:  
1- 塗りつぶしコンタ  

 

View results -> Contour Fill  
表示したい結果を選択します。 

  
 

解析ステップの変更する場合は以下のコマンドと実施します。  

View results -> Default Analysis/Step -> 1  
 

  

2- 変形図  
 

View results -> Deformation  
  

トラックボールを使用して、見易い方向にモデルを回転してください。  

 

 

3-数値結果:  

数値結果を表示したい場合は このアイコンをクリックし、表示したい節点を画面に表示しま

す。 

  

例:  

節点 51 step 200Hz  

Displacements  

X= 1.28075e-19 Y= -4.89892e-20 Z= -0.00547175 |Dis.|=0.0547175 

 

Velocity  

X= -1.23013e-19 Y= -5.22769e-19 Z= 0.467011 |Vel.|= 0.467011 
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4.アニメーションの作成:  
1- 表示したい結果をまず画面に表示します。  

2- アニメーションウィンドを開きます。  

Windows -> Animate  
3- Play ボタンを押します。  
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4.はりの固有値解析  
ここでは、I型断面はりの形状および解析モデルを作成し、固有値解析を実行します。 

  
4.1 目的:  

I 型断面はりの形状作成 

解析モデルの作成 

固有値解析の実行  

4.2 モデル説明:  
今回のモデルは以下の寸法および断面特性です。 

  

長さ 100inch 

断面高さ  2 inch  

断面幅  1 inch  

板厚  0.1 inch  

断面 2次モーメントI
1 0.229 inch

4 

断面 2次モーメントI
2 0.017inch

4 
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4.3 作成方法:  

(1)スタート:  

1- FILE->new project->open を選択し,タスクバーのアイコンクリックします。  

2- メニュの problem type から Nastran を選択します。（次のコマンドを実行） 

Data -> Problem type -> Nastran -> nastran  
 

NASTRAN イメージファイルが表示され、NASTRAN インターフェースが起動します。 

3- ビューを次のコマンドで XY 平面にします。 

View -> Rotate -> Plane XY (original)  

(2)形状作成:  
1- ラインを作成します。  

 

Geometry -> Create -> Line  
コマンドラインに点の座標を入力します。  

First point -> 0,0  
Second point -> 100,0  
 (２つの座標を入力しているため、Z座標は 0とされます。)  

マウス中ボタンが escape に設定されていますので、中ボタンを押して完了です。 

 

(3)材料物性値定義:  
1- 新しい材料を定義します。  

メニュより Data -> Materials 
右のアイコンを選択し、新しい材料を作成します。 

材料名 alum を入力します。  
右図のように各物性値を入力します。  

 

 

 

このアイコンを選択し材料データをセーブします。 

 
 

2- ラインのプロパティを定義します。  

Data -> Properties -> Property  
 

もし材料設定ウィンドを閉じていなければ、  

 

このアイコンからプロパティを選択します。 

 

閉じているようでしたら、メニュより、 

メニュより Data -> property を選び、beam を選択しま
す。 

右のアイコンを選択し新しいプロパティ を
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作成します。 

名前を図のように cantilever と入力し、他のプロパティ情報を入力します。  
 

 

 Composition Material の欄には先ほど作成した材料を指定します。  

右のアイコンを選びプロパティをセー 

ブします。  

Assign ボタンをピックしすべてのライ ンを選択します。 

プロパティ確認のため、Draw ボタンを選択し、与えたプロパティ 
を選ぶと以下のように表示されます。 
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(4)ローカル座標定義 
 

Data  -> Properties -> Local Axes  
ローカル座標を自動的に定義します。(選んだラインのローカル座標を自動決定します。) 

ラインを選択してください。 

  

(5)メッシュ作成:  
1- メッシュを作成します。  

Meshing -> Generate  

メッシュサイズを聞いてきますので、デフォルトのまま１０とします。 

OK を押すとメッシュ情報が表示されます。 

 
要素数 = 10  

節点数 = 11  

OK ボタンを押します。  

  

(6)境界条件定義:  
1- 次のコマンドから境界条件を定義します。  

Data-> Boundary Conditions -> Constraints 
 

このアイコンを選択し、節点に条件を与えます。 

 

次の手順で節点番号を表示します。 

-マウス右ボタンから contextual メニューを表示します。  

-Label -> All で節点・要素番号が表示されます。  

 

                       31 

 



GiD NASTRAN インターフェースチュートリアル 

次のように条件を設定します。 

節点 1 

以下の項目にチェックを入れます。  

X-Displacement  

Y-Displacement  

Z-Displacement  

X-Rotation  

Y-Rotation  

Uncheck Z-Rotation.  

 

節点 11 

以下の項目にチェックを入れます。  

Y-Displacement  

Z-Displacement  

X-Rotation  

Y-Rotation  

 X-Displacement および Z-Rotation はチェックをはずします。  

 

残りの節点 (節点１と節点 11 を除く点)  

次の項目にチェックを入れます。  

Z-Displacement  

X-Rotation  

Y-Rotation  

次の 3つのチェックははずします。  

X-Displacement  

Y-Displacement  

Z-Rotation.  

 

条件確認のため、Draw ボタンを押し、”Colors”オプションをセットします。 

 
(7)解析実行 
 

1- Executive Control Section 定義  
 

Data -> Problem Data -> Executive Control  
使用する NASTRAN のタイプを選び、MODES に設定します。 
その他はそのままデフォルトとします。 

Accept ボタンを押します。 
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2- Case Control Section 定義  
Data -> Problem Data -> Case Control  
2-1.- Input data  

すべてデフォルトとします。 

  

2-2.- Output data  

タイトルを”Modes_Analysis”とします。  
アウトプットは Displacement のみにチェックをし、その他はデフォルトのままとし

ます。 

  

Note: MI/NASTRAN をお使いの方は output device を PUNCH に設定しなければなりま
せん。  

Acceptを押します。 
  

3- モード定義  
Data -> Problem Data -> Dynamics  

 

In modes analysis tab:  

次の項目のセットを行います。  

-Method of eigenvalues extraction = GIV.  
-First Frequency = 0.0  
-Last Frequency = 350.0  
-Desired number = 3  
-Mass orthogonality test にチェックを入れます。  

-その他はデフォルトのままとします。 

  

In Dynamic Design tab:  

Set Mass formulation = Coupled 

 

Accept ボタンで終了します。  
 

4- PARAM セット  
 

Data -> Problem Data -> PARAM  
MI/NASTRAN をお使いの場合は、WTMASS を 0.00259 にします。  

その他のデータはデフォルトのままとし、Accept ボタンを押します。 

 

NASTRANデータのエクスポート:  

File -> Import/Export -> Write Calculation File  
ウィンドが表示され、セーブするデータのフォルダおよびファイル名を指定します。  
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4.4 ポスト処理:  

このアイコンでポスト処理に移行します。 

  

(1)PUNCH ファイルの読み込み:  
- PUNCH ファイル（拡張子 pch）のインポートは以下のコマンドで行います。（MSC および MI）  

 

File -> Import -> Import PUNCH  
ウィンドが表示されますので、PUNCH ファイルのフォルダーを指定します。 

  

 

(2)FEMAP ASCII neutral ファイルの読み込み: 
 

- FEMAP ASCII ファイル (拡張子 neu) のインポートは以下のコマンドで行います。

（NE/NASTRAN） 

 

File -> Import -> FEMAP file  
ウィンドが表示されますので、neu ファイルのフォルダーを指定します。 

 

Note: FEMAP ASCII ファイルを NE/NASTRAN から出力するには、NASTRAN editor から:  

Output Control Directives の RSLTFILETYPE を FEMAP ASCII にセットします。 
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(3)結果表示:  
1- 塗りつぶしコンタ  

 

View results -> Contour Fill  
表示したい結果を選択します。下の図は displacement を選択した例です。 

 
 
 

解析ステップの変更する場合は以下のコマンドと実施します。  

View results -> Default Analysis/Step -> 1  
 

  

2- 変形図  
 

View results -> Deformation  
 Displacement を選択します。 

 

3- 数値結果:  

数値結果を表示したい場合は このアイコンをクリックし、表示したい節点を画面に表示しま

す。 

  

 

4-アニメーションの作成:  
1- 表示したい結果をまず画面に表示します。  

2- アニメーションウィンドを開きます。  

Windows -> Animate  
3- Play ボタンを押します。  

リストファイルから解析結果を見ると以下のようになります。 
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